smooth-landing

Jump to content

  • Log In with Google Log In with Steam      Sign In   
  • Create Account

Photo
- - - - -

[Graphics] Graphics flickering around edge of screen


  • Please log in to reply
6 replies to this topic

#1 Sarahb

    Sarahb
  • Junior Member



  • 5 posts

Posted 12 February 2013 - 07:51 PM

Bug Submission

Please choose a category

[Graphics]

Platform


    [*]Chrome
    [/list]Version Number

    72872

    Issue title

    Graphics flickering around edge of screen

    Steps to reproduce

    Play the game; the graphics are unstable around the edges.

    Describe your issue

    I think its the new insanity-shadow creatures (which I love ,btw) which causes this problem, as it gets worse as the increase :ambivalence: The edges of the screen flickers increasingly, it seems to be proportional to the number of otherworldly shadow creatures that are around. It's very distracting.

    I didn't have this problem until today's update. I love the new challenge (I've been looking forward to insanity since it was first mentioned), just not the graphic issues.

    I don't think this is the same issues as others have mentioned regarding graphic instability. If so, apologies for the redundancy.



#2 BarovSoap

    BarovSoap
  • Likes Pi



  • 2564 posts

Posted 12 February 2013 - 07:53 PM

A picture might help identify the problem.

3.14159265358979323846264338327950288419716939937510582097494459230781640628620899862803482534211706798214

8086513282306647093844609550582231725359408128481117450284102701938521105559644622948954930381964428810975

6659334461284756482337867831652712019091456485669234603486104543266482133936072602491412737245870066063155

8817488152092096282925409171536436789259036001133053054882046652138414695194151160943305727036575959195309

2186117381932611793105118548074462379962749567351885752724891227938183011949129833673362440656643086021394

9463952247371907021798609437027705392171762931767523846748184676694051320005681271452635608277857713427577


#3 rodrigo4sb

    rodrigo4sb
  • Senior Member



  • 248 posts

Posted 12 February 2013 - 08:51 PM

It happens all the time ?
Because when you are "half insane" (~>65 sanity, roughly) the edges start to shake...
You're going insane, maybe is just it.

Edited by rodrigo4sb, 12 February 2013 - 08:56 PM.

[table="width: 700"]
[tr] [td]

Need info?
Don't Starve Wiki,
always helps





[/td]

[td]
My [Tutorials]
-------------------------------------------
Safe berry farming
Killing Mobs (Update: Tallbirds) (Update: Werepig)
[Misc] - Safe berries ? | Long Beard | Spiders vs Birds | The Killercrow
[/td]
[/tr]
[/table]

#4 BarovSoap

    BarovSoap
  • Likes Pi



  • 2564 posts

Posted 12 February 2013 - 08:54 PM

It happens all the time ?
Because when you are "half insane" (~>65 sanity, c) the edges start to shake...
You're going insane, maybe is just it.

The edges are supposed to sorta flicker and shake, it was even in the update video. I'm not sure if it's that or an actual bug., this needs more info.

3.14159265358979323846264338327950288419716939937510582097494459230781640628620899862803482534211706798214

8086513282306647093844609550582231725359408128481117450284102701938521105559644622948954930381964428810975

6659334461284756482337867831652712019091456485669234603486104543266482133936072602491412737245870066063155

8817488152092096282925409171536436789259036001133053054882046652138414695194151160943305727036575959195309

2186117381932611793105118548074462379962749567351885752724891227938183011949129833673362440656643086021394

9463952247371907021798609437027705392171762931767523846748184676694051320005681271452635608277857713427577


#5 beno

    beno
  • Member



  • 34 posts

Posted 12 February 2013 - 09:31 PM

I can make the graphics flicker with friending too many pigs. They sleep near the fire and one or two of them always flickers because they sleep so close together. It usually happens with 4+ pig friends.

#6 Masterpintsman

    Masterpintsman
  • Junior Member



  • 5 posts

Posted 13 February 2013 - 12:00 AM

Try to disable distortions in the options, should it go away then the effect should be the one from the insanity update...

#7 Sarahb

    Sarahb
  • Junior Member



  • 5 posts

Posted 13 February 2013 - 10:21 AM

Yeah, it's the insanity setting in, just looked like a glitch. I also figured out I can turn it off on the options menu. So. never mind.