Sign in to follow this  
Xadhoom

Temperature water with compactor.

Recommended Posts

Xadhoom    6
Posted (edited)

I have had some weird stuff happen with my water storage temperature.

im taking the water to my storage from Steam Geysers so the temperature can be 50C+ degrees. i regulate the level with some switches that turn the pumps on and off.

often the water in my storage gets warm. but i have a storage compactor filled with ice just above the water with removed foundation and 5 weezeworth on foundations.

i have noticed that on a few occasions the temperature of the storage have droped  A LOT, sometimes i even have had ice forming under the storage compactor, this without that the ice in the compator have melted it still sit at 20 000kg. the condition that seems to have to be is that water level should be just below the compator. if its too high it warms the compator and the ice inside starts to increase in temperature, but at the right level the water underneath gets really cold.

 

ONI_Temp_Storage.png

ONI_Temp_Storage2.png

Edited by Xadhoom

Share this post


Link to post
Share on other sites
Whispershade    50

Probably a variant of the dripping cold water to cool a large body of water bug.  In this case instead of dripping cold water, the very top layer is being cooled and which does some weird things to the heat energy in the tiles immediately below.

Share this post


Link to post
Share on other sites
Xadhoom    6
2 minutes ago, Whispershade said:

Probably a variant of the dripping cold water to cool a large body of water bug.  In this case instead of dripping cold water, the very top layer is being cooled and which does some weird things to the heat energy in the tiles immediately below.

sounds very likely, i didn't know of that bug. i just observed as small chunks of ice formed at the storage compactor to then almost instantly melt, lowering the temperature of the water.

7 minutes ago, GreatGameDota said:

Well what's the problem?

no so much a problem, its great for my base, easier to manage temperature in my base, but still it puzzled me why it happens. and i guessed it would be some bug of sorts and i posted to see if anyone else had experienced this or if there was a good reason why it happens.

 

i used to drop the ice to let it melt when the water was becoming too hot, but this is easier :p

Share this post


Link to post
Share on other sites
Whispershade    50

Here is a thread where it was investigated by players.  Of particular interest is the images and video by Lifegrow on the second page as he demonstrated that through the method you can create ice from geyser water with a liquid pump and a few wheezeworts
 

 

Share this post


Link to post
Share on other sites

In general the bug everyone is talking about is that if you have a very small amount of water >1kg on top of a lot of water it'll instantly cool (Usually to the air temp) and instantly cool all the way below it. It's the most popular cooling exploit in the Agricultual update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this