Sign in to follow this  
M00t

All players disconnected at once, world connection loss.

Recommended Posts

M00t    7

So this happened to me twice already, everyone getting connection lost and the world rebooting on it's own and then starts to work again.

018bd9bc5d8d1f9d0db69f0cd72dc6c9.png

Full log file;
https://hastebin.com/qicoxipuzu.md

I've also changed my saving folders access to "Everyone" in case saving was the issue. This is NOT home-hosted.

Share this post


Link to post
Share on other sites
M00t    7

So I noticed that once I connect to my Server through RDP and lose connection, the Server hangs and loses connection as well. I am not sure whether this has to do with CPU USAGE but I think it would be for the best to have the Server try and hold the connections longer rather than instantly kicking everyone.

 

Any tips?

Share this post


Link to post
Share on other sites
cezarica    253

I've been experiencing the same issue on the Caves server from time to time when there are many people in the Caves and are fighting the toad for instance. In my case I came to conclusion that it's a CPU usage problem and I can't do anything about it apart getting new hardware.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this