Aeglefire

Force attack not working for me?

11 posts in this topic

Posted (edited)

I reinstalled DST a couple days ago, and now in the game, I can't Force attack butterflies anymore with my "Shift" + "f" keybind. In the past, I could do this keybind to force attack, but now I can't. It's a big part of the game, and so I'm posting here in hopes someone can give me an answer as to how I can fix this. For anyone that can help me, I will give a big thank you! It's really mind-boggling why I can't force attack anymore.

 

OweGA6Qg.png

Edited by Aeglefire

Share this post


Link to post
Share on other sites

Have you tried going into settings and changing force attack's default key ("alt") to "shift?"

If you need pictures, I can post a small guide here for you.

1 person likes this

Share this post


Link to post
Share on other sites
Just now, Donke60 said:

The defualt key mapping is ctrl+F

My key binds are all over the place, but yes, this.

Share this post


Link to post
Share on other sites

Posted (edited)

15 minutes ago, Ressayez said:

Have you tried going into settings and changing force attack's default key ("alt") to "shift?"

If you need pictures, I can post a small guide here for you.

I edited my post so now it has a picture of the Settings. Is that what I needed to do? Because it doesn't work with that setting. :'( That's why I'm posting here.

I tried "Ctrl" + "f" ing, but it doesn't work.

Edited by Aeglefire

Share this post


Link to post
Share on other sites

Restart the game then check
if this doesn't work
reset the binds and press submit
then if that works then change the key bindings back

if these don't work then they should be moved into the Kiel bug tracker.

1 person likes this

Share this post


Link to post
Share on other sites

Also make sure none of your binds are conflicting with each other.

Share this post


Link to post
Share on other sites

I didn't have any mods active. And none of my binds were conflicting. I'm just going to send a bug report then.

Share this post


Link to post
Share on other sites

Do you by chance have any controller plugged in your computer? Even if you disabled it? Something similar happened to me.. and ofc try to use CTRL + f even if the key bind says something else

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now