Sign in to follow this  
Followers 0
Nikki_Putin

Server ping displayed as "???"

4 posts in this topic

Posted (edited)

Hello

I have just rented a server at Nitrado, and seeing how their support is garbage, I decided to ask the questions here.

Before anyone tells me, yeah, I know their service is garbage as well. I didn't realize it until I googled for the primary question solution. Can't refund it anyway, so might as well search for help here.

I have searched for many solutions, but none so far have helped me. In the attachment below you can see what the server ping shows. Me, and any other players that were in server had no connectivity issues so far. I wouldn't mind it so much, if it wouldn't put my server to the bottom of the search list, leaving it empty most of the time.

What are the possible solutions to this?

20170415215201_1.jpg

Edited by Nikki_Putin

Share this post


Link to post
Share on other sites

Posted (edited)

Bump!


I tried doing the port forwarding for port 10999 as the guides told, but that was useless for me.

Next i tried to open up the ports for my "Master" and my "Caves" server.ini ports, but that didn't work either

I even made sure that all the programs are running as administrator and allowed by the Windows Firewall. I would like to know how to fix this too :confused:

EDIT: actually for some reason the "Public port range" goes back to 10899 even if i type in 10999 for some reason. This is probably why it won't work for me, but i don't know how to force the router to stay on 10999

OHSPAGETT.PNG

Edited by Onetel21

Share this post


Link to post
Share on other sites

And how is the connection?

I have a dedicated server hosted in a different pc and it always shows ???, I have this problem since the dedicated server tool came out and I never knew what was the problem, however I realized that there is no problem at all, when I'm in the server the ping is around 15 and 25 and for my friends is around 90 and 120, playable I think, we can't see the ping from the server list but that's all, the ping inside the server is good, I'll be here just in case that someone tell us more about this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0