Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

LoghikA

[Bug] Audio stops working and i can only hear crackling sounds

4 posts in this topic

So i just bought the game yesterday and it always starts well and all but after a couple of minutes the in-game audio stops working. Every sound get "overwritten" by this static/crackling sound. It sounds like a dying speaker. I searched everywhere and i cant find anyone with the same problem.

My PC's sound works fine on every other game i have. The problem persists on headphones, bluetooth and speakers.

Some general information:

 Intel(R) Core(TM) i7-4700MQ CPU @ 2.40GH

Linux Mint 17 Qiana (64 bit)
Kernel Version:  3.13.0-24-generic

Driver:  NVIDIA Corporation GeForce GTX 765M/PCIe/SSE2

8GB of RAM

Some help would be greatly appreciated. Thanks in advance.
 

 

Share this post


Link to post
Share on other sites

I am also Linux (Ubuntu 14.10) and I have the same problem occasionally, mainly in Don't Starve, but lately also had it when launching FTL. It always happens when starting  the game though, and usually disappears after a few seconds or when I restart. After FTL however I had to restart to make sound work again at all, even outside the game.

Some others occasionally reported the same problem on Linux. All that makes me think it's not a problem of the game itself but with the sound drivers on Linux. The best solution I have found so far is here:

https://steamcommunity.com/app/322330/discussions/0/361787186438741536/

Hope it helps.

Share this post


Link to post
Share on other sites

Thanks man, changing the audio device and then going back solved the problem. Cheers.

Share this post


Link to post
Share on other sites

I experience this issue with Invisible Inc and Crypt of the Necrodancer.

Probably all Klei games have this annoying issue.

Running Pulseaudio 9.0-2ubuntu2.1.

Share this post


Link to post
Share on other sites