smooth-landing

Jump to content

  • Log In with Google Log In with Steam      Sign In   
  • Create Account

Photo
- - - - -

"This application is not supported on this computer. Installation has been disabled."


  • Please log in to reply
4 replies to this topic

#1 Ajnayon

    Ajnayon
  • Junior Member



  • 11 posts

Posted 03 October 2012 - 03:36 PM

This is the message I receive upon trying to play the game with the newest build:"This application is not supported on this computer. Installation has been disabled."As far as I am aware, I should not be having this difficulty in installing and playing the game. My graphics card is not on the OpenGL blacklist for chrome, all my drivers are up to date, etc.My Dxdiag:OS: Windows 7 Home Premium 64-bit (6.1, Build 7601)Processor: Intel® Core™2 Quad CPU Q9000 @ 2.00 GHz (4 CPUs), ~2.0GHzMemory: 6144MB RAMGfx Card: GeForce GTM 260M (nVidia)Is there something I'm missing that would prevent me from installing/playing?

#2 Kevin

    Kevin
  • Man behind the curtain


  • 2027 posts

Posted 03 October 2012 - 11:21 PM

Hmmmm. I've never seen that error message before. When precisely does it happen? Is it when you click on the icon in your list of chrome apps?What happens if you try to reinstall the app from the chrome store?

#3 Excess

    Excess
  • Burns Things



  • 1444 posts

Posted 04 October 2012 - 07:07 AM

I'm a little bit confused. Ajnayon, you've installed and played the game before just fine? This only happens with the newest build? Or are you just now trying (and failing) to install the App?
Don't Starve Controls (learn how to get around)
How to move with [Z][Q][S][D] (on an Azerty keyboard)
All you wanna know about multiplayer (but where too lazy to look for)

#4 Ajnayon

    Ajnayon
  • Junior Member



  • 11 posts

Posted 05 October 2012 - 08:16 AM

I was able to access and install the app from the store on previous builds, but had other issues with the game (blank splash window after permissions screen).It happens when I bring the game up in the Chrome app store, where the normal "Install" button would be, but is now blanked/washed out.When I access the game from the chrome new window/tab, I receive the same error as before (a.k.a. the blank splash window), but I was previously able to access the game from the chrome store as well.Hope that answers your questions, sorry about the confusion.Edit: Just tried accessing it again, and it works. Awesome!Edit2: Got blank splash screen again after having it work and buying the game...what? (Note: this change happened with the newest build, 67268. It worked with the previous build, which I believe was close to 67096.)

Edited by Ajnayon, 05 October 2012 - 01:20 PM.


#5 Ajnayon

    Ajnayon
  • Junior Member



  • 11 posts

Posted 06 October 2012 - 08:31 AM

So, I found out a fix to my issue. Apparently, I can log in to the game only when I haven't pulled up another Google application, such as Gmail or any sort of Google search. If I do, I have to restart my machine, otherwise I get the blank splash screen.Hope this helps!